Blog Archives

Adobe Flash Player Advisory 2-8-2013

SUBJECT: Multiple Vulnerabilities in Adobe Flash Player Could Allow For Remote Code Execution (APSB13-04)   OVERVIEW: Multiple vulnerabilities have been discovered in Adobe Flash Player that could allow an attacker to take control of the affected system. Adobe Flash Player

Posted in Adobe Security Updates Tagged with:

Sponsors